Welcome to Atlassian's status page hub

Below you'll find status information for each of Atlassian's products and services.

Status Page Light
Partial app outage across multiple regions
Incident Report for Atlassian
Resolved
Between 2:05 UTC and 2:42 UTC, we experienced failures to load some marketplace apps for customers tenanted in the apse, eu-west and eu-central regions. The issue has been resolved and the service is operating normally.
Posted Jun 22, 2022 - 03:33 UTC
Monitoring
We are investigating reports of intermittent errors for some marketplace apps across the following regions: apse, eu west and eu central. Service has now been restored to each of the affected regions. We are continuing to monitor, but believe there is no further impact to customers and Atlassian developers.
Posted Jun 22, 2022 - 03:17 UTC