Welcome to Atlassian's status page hub

Below you'll find status information for each of Atlassian's products and services.

Status Page Light
Login / Signup with Microsoft not working
Incident Report for Atlassian
Resolved
Between 2020-09-28 21:32 UTC to 2020-09-29 00:09 UTC, we experienced a degradation in functionality for users attempting to authenticate using Microsoft. This affected Confluence, Jira Core, Jira Service Desk, Jira Software, Opsgenie, Atlassian Developer, Trello, and Atlassian Bitbucket. The issue has been resolved and the service is operating normally.
Posted Sep 29, 2020 - 01:03 UTC
Identified
We are investigating reports of intermittent errors for some Atlassian, Confluence, Jira Core, Jira Service Desk, Jira Software, Opsgenie, Atlassian Developer, Trello, and Atlassian Bitbucket Cloud customers. We will provide more details once we identify the root cause.
Posted Sep 28, 2020 - 23:39 UTC