Welcome to Atlassian's status page hub

Below you'll find status information for each of Atlassian's products and services.

Status Page Light
App switcher not loading in Jira and Confluence for some customers
Incident Report for Atlassian
Resolved
The issue has been resolved and the service is operating normally.
Posted 3 months ago. Jul 01, 2019 - 11:03 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jul 01, 2019 - 10:04 UTC
Investigating
We are investigating an issue with app switcher that is impacting some Atlassian Cloud customers. We will provide more details within the next hour.
Posted 3 months ago. Jul 01, 2019 - 09:03 UTC