Welcome to Atlassian's status page hub

Below you'll find status information for each of Atlassian's products and services.

Status Page Light

Sign-ups, Product Activation, and Billing not working

Incident Report for Atlassian

Resolved

We mitigated the issue with Sign-ups, Product Activation, and Billing, and the systems are back to BAU, and all functionality is restored.
Posted 2 years ago. Aug 02, 2023 - 15:59 UTC

Monitoring

We have identified the root cause of the Sign-ups, Product Activation, and Billing not working and have mitigated the problem. We are now monitoring closely.
Posted 2 years ago. Aug 02, 2023 - 14:25 UTC