Welcome to Atlassian's status page hub

Below you'll find status information for each of Atlassian's products and services.

Status Page Light
Atlassian Cloud email notifications issue
Incident Report for Atlassian
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 20, 2019 - 12:39 UTC
Identified
We continue to work on resolving the outgoing emails for Atlassian Cloud. We have identified the root cause.
Posted 4 months ago. Jun 19, 2019 - 13:27 UTC
Investigating
We are investigating an issue with outgoing email that is impacting some Atlassian Cloud customers. We will provide more details within the next hour.
Posted 4 months ago. Jun 19, 2019 - 12:00 UTC