Welcome to Atlassian's status page hub

Below you'll find status information for each of Atlassian's products and services.

Status Page Light
Major outage affecting all purchasing systems
Incident Report for Atlassian
Resolved
This incident has been resolved
Posted 17 days ago. Sep 30, 2019 - 19:37 UTC
Monitoring
Service has been restored, we are continuing to monitor the situation for any regression.
Posted 17 days ago. Sep 30, 2019 - 19:23 UTC
Investigating
We are currently investigating an incident involving all purchasing systems.

Currently all customers will be unable to:
- sign up for new products.
- receive quotes on or purchase market place add-ons.
- provision new products or in some cases deactivate users.
Posted 17 days ago. Sep 30, 2019 - 17:40 UTC