Welcome to Atlassian's status page hub

Below you'll find status information for each of Atlassian's products and services.

Status Page Light
User Management Syncs are affected across all products
Incident Report for Atlassian Status
Resolved
Impact on User Management Syncs has been mitigated.
Posted Feb 12, 2021 - 03:13 UTC
Investigating
We continue investigating issues with syncing User Management changes to products. We will provide more details in an hour.
Posted Feb 12, 2021 - 02:28 UTC