Below you'll find status information for each of Atlassian's products and services.
Organization administrators can now receive personalized incident information in Atlassian Administration. Subscribe to System Health to receive notifications if a reliability incident affects your organization.
The database upgrades have been completed successfully as planned. No issues have been observed, and everything is operating normally.
Posted Apr 30, 2025 - 06:43 UTC
Update
The infrastructure upgrade for the commercial production environment has been completed. The process took approximately 2 minutes, during which some requests may have returned errors. Service has been fully restored.
Posted Apr 30, 2025 - 06:31 UTC
Update
We've initiated the deployment of the fix to production environments. You may experience brief service interruptions of approximately 2–3 minutes, expected to begin within the next 10–15 minutes. We'll provide a further update once the deployment is complete.
Posted Apr 30, 2025 - 06:04 UTC
Scheduled
We are performing infrastructure upgrades to improve service performance. During this maintenance, you may experience two brief periods of service interruption, each lasting approximately 2–3 minutes. We will provide a further update once the upgrades are complete.