Welcome to Atlassian's status page hub

Below you'll find status information for each of Atlassian's products and services.

Status Page Light
Slow loading times and extended response times for Cloud products in the EU-West region.
Incident Report for Atlassian
Resolved
Systems have recovered, and the issue has been mitigated. All affected products are fully operational, with no further impact observed.
Posted Sep 10, 2024 - 12:43 UTC
Investigating
We are investigating issues with slow loading and long responsive time for all products (Jira, JSM, JSW and Confluence) and will provide updates here soon.
Posted Sep 10, 2024 - 10:26 UTC