Welcome to Atlassian's status page hub

Below you'll find status information for each of Atlassian's products and services.

Status Page Light
We are experiencing intermittent issues on Atlassian.com and Bitbucket Marketing pages
Incident Report for Atlassian
Resolved
Between 04:36 UTC to 17:50 UTC, we experienced intermittent issues on Atlassian.com and Bitbucket Marketing pages. The issue has been resolved and the service is operating normally.
Posted Sep 29, 2023 - 20:27 UTC
Update
We are still investigating intermittent issues with these two domains. We will provide more details within the next hour.
Posted Sep 29, 2023 - 18:42 UTC
Update
We are still investigating intermittent issues with these two domains. We will provide more details within the next hour.
Posted Sep 29, 2023 - 17:44 UTC
Investigating
We are investigating cases of degraded performance for Atlassian Cloud customers. We will provide more details within the next hour.
Posted Sep 29, 2023 - 16:26 UTC