Welcome to Atlassian's status page hub

Below you'll find status information for each of Atlassian's products and services.

Status Page Light

Slowness in Jira.

Incident Report for Atlassian

Resolved

We have identified the root cause of the issue with an internal infrastructure component that has been impacting the provisioning process for the Mumbai Region with several Atlassian Cloud products. All affected products are now back online and no further impact has been observed.
Posted 7 months ago. Sep 10, 2024 - 13:15 UTC

Update

We have identified the root cause of an issue with an internal infrastructure component that has been impacting the provisioning process for the Mumbai Region.
This issue has led to a performance impact or slowness in product provisioning.

We are working on a fix to resolve the issue and recovery is in progress.
Posted 7 months ago. Sep 02, 2024 - 18:33 UTC

Monitoring

The slowness issue has been resolved, and we are actively monitoring the systems to ensure stability.
Posted 7 months ago. Sep 02, 2024 - 10:56 UTC

Investigating

Our team is currently investigating the issue. We are working to identify the cause and will provide updates as soon as possible.
Posted 7 months ago. Sep 02, 2024 - 09:23 UTC