Welcome to Atlassian's status page hub

Below you'll find status information for each of Atlassian's products and services.

Status Page Light
Jira Users Receiving HTTP 500 Errors
Incident Report for Atlassian
Resolved
Between 13:30 UTC to 14:05 UTC, we experienced a partial service outage in the US region for Jira Cloud products. The issue has been resolved and the service is operating normally.
Posted 2 months ago. May 10, 2019 - 14:37 UTC
Investigating
We are investigating an issue with Jira Cloud that is impacting some of our Atlassian Cloud customers. We will provide more details within the next hour.
Posted 2 months ago. May 10, 2019 - 14:10 UTC