Welcome to Atlassian's status page hub

Below you'll find status information for each of Atlassian's products and services.

Status Page Light
Issues displaying avatars
Incident Report for Atlassian
Resolved
This incident has been resolved.
Posted 8 days ago. Sep 10, 2019 - 11:45 UTC
Investigating
We are investigating an issue with our avatar storage system that is impacting visibility of avatars across multiple services. We will provide more details as they're discovered.
Posted 8 days ago. Sep 10, 2019 - 10:05 UTC