Earlier today, we experienced RDS problems for Jira, Jira Service Management, and Jira Work Management. The issue has been resolved, and the services are operating normally.
Posted Sep 09, 2024 - 18:12 UTC
Monitoring
We identified the root cause of the RDS problems causing issues for Jira, Jira Service Management, and Jira Work Management. We mitigated the issue and are now monitoring the fix.
Posted Sep 09, 2024 - 17:13 UTC
Investigating
We are observing different RDS problems in different environments for Jira, Jira Service Management, and Jira Work Management. We are actively working on this and will provide more updates here soon.
Posted Sep 09, 2024 - 16:19 UTC
Identified
We are observing different RDS problems in different environments for Jira, Jira Service Management, and Jira Work Management. We are actively working on this and will provide more updates here soon.
Posted Sep 09, 2024 - 16:01 UTC
Monitoring
We’ve taken steps to address the issue by scaling up the RDS instances, and we will continue to monitor the systems to ensure everything remains stable.
Posted Sep 09, 2024 - 10:56 UTC
Investigating
We are investigating issues with Latency and 5xx errors for Jira, Jira Service Management, Jira Work Management due to High RDS CPU on several EU-Central environment and will provide updates here soon.