Welcome to Atlassian's status page hub

Below you'll find status information for each of Atlassian's products and services.

Status Page Light
For a limited number of customers, activation for new products on some tenants is blocked
Incident Report for Atlassian
Resolved
100% resolved and services running normally
Posted Oct 04, 2023 - 17:20 UTC
Update
99% of issues fixed and services are back to normal. Last 1% are manually begin fixed
Posted Oct 04, 2023 - 17:01 UTC
Update
We've solved 52% of the issues and are still on track to recover 100% within the original timeframe
Posted Oct 04, 2023 - 16:20 UTC
Monitoring
We've solved 15% of the issues and have a plan to recover 100% exponentially within the hour
Posted Oct 04, 2023 - 15:47 UTC
Update
We started fixing the affected tenants, we will post an update on the estimated time to resolve all tenants in the next hour
Posted Oct 04, 2023 - 15:01 UTC
Identified
We identified an issue with the product provisioning service. We identified the issue and we are working on a fix.
We will post an update in the next hour with estimated fix time
Posted Oct 04, 2023 - 14:28 UTC