Welcome to Atlassian's status page hub

Below you'll find status information for each of Atlassian's products and services.

Status Page Light

Increased latency in user searches

Incident Report for Atlassian

Resolved

Between 20:20 UTC to 22:00 UTC, we experienced failures in user searches for Confluence, Jira Core, Jira Service Desk, Jira Software, and Bitbucket due to significantly elevated latencies, action has been taken and latencies have returned to an acceptable level.
Posted 5 years ago. Jan 22, 2020 - 23:11 UTC

Identified

We are investigating cases of degraded performance for the user search component affecting Confluence, Jira Core, Jira Service Desk, Jira Software, and Bitbucket Cloud customers. Some customers may experience delays and elevated latencies when making user searches.
Posted 5 years ago. Jan 22, 2020 - 22:19 UTC