Welcome to Atlassian's status page hub

Below you'll find status information for each of Atlassian's products and services.

Status Page Light
Some of the www.atlassian.com pages are inaccessible
Incident Report for Atlassian
Resolved
Between 05 June 23:30 UTC and 06 June 04:34 UTC, we experienced issues with some of the pages on www.atlassian.com. The issue has been resolved, and the pages are operating normally.
Posted Jun 06, 2024 - 04:30 UTC
Identified
We continue to work on resolving the issue with www.atlassian.com. We have identified the root cause and expect recovery shortly.
Posted Jun 06, 2024 - 03:12 UTC
Investigating
We are investigating reports of intermittent errors on some Atlassian, Opsgenie, Atlassian Access, and Compass-related www.atlassian.com web pages. Once we identify the root cause, we will provide more details.
Posted Jun 06, 2024 - 01:30 UTC