Welcome to Atlassian's status page hub

Below you'll find status information for each of Atlassian's products and services.

Status Page Light

Email domain unverified

Incident Report for Atlassian

Resolved

Between 22:00 UTC 23rd October and 07:45 UTC 24th October, we experienced an issue with custom domain validation, this resulted in Jira Software, Jira Work Management, Jira Service management, Atlassian Access notification emails for some customers to be sent from generic Atlassian email domains rather than the custom domain email address. The issue has been resolved and the service is operating normally.
Posted 1 year ago. Oct 24, 2023 - 10:00 UTC

Update

We have identified the issue and a fix is currently being implemented. We expect this issue to be resolved shortly.
Posted 1 year ago. Oct 24, 2023 - 07:49 UTC

Identified

We identified that the mitigation method doesn't fix the issue in some affected Cloud instances. We are continuing with the investigation.
Posted 1 year ago. Oct 24, 2023 - 06:48 UTC

Monitoring

We have mitigated the problem. We are now monitoring this closely.

Please contact us at https://support.atlassian.com/contact/ if you are still facing issues with email domain verification.
Posted 1 year ago. Oct 24, 2023 - 06:14 UTC

Identified

We continue to work on resolving the issue with domain verification. We have identified the root cause and expect recovery shortly.
Posted 1 year ago. Oct 24, 2023 - 05:04 UTC

Update

The investigation is still ongoing. We are working on a mitigation.
Posted 1 year ago. Oct 24, 2023 - 02:43 UTC

Update

We are continuing to investigate this issue. We are aware that this incident is impacting custom email configuration and some Jira notifications are being sent with the default email address instead of the configured custom email.

We will provide more details in the next hour.
Posted 1 year ago. Oct 24, 2023 - 01:49 UTC

Investigating

We are investigating an issue with emails that have been sent out to admins stating domain verification is failing. We will provide more details within the next hour.
Posted 1 year ago. Oct 24, 2023 - 00:22 UTC