Welcome to Atlassian's status page hub

Below you'll find status information for each of Atlassian's products and services.

Status Page Light
Atlassian Cloud users experiencing outages
Incident Report for Atlassian
Resolved
We have identified the service that caused a high load on the server. We have deployed a couple of changes to mitigate the situation. The services have been recovered and operating normally.
Posted 4 months ago. May 14, 2019 - 11:04 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. May 14, 2019 - 09:28 UTC
Investigating
We are investigating an outage that is impacting some Atlassian Cloud customers. We will provide more details within the next hour.
Posted 4 months ago. May 14, 2019 - 08:57 UTC