Welcome to Atlassian's status page hub

Below you'll find status information for each of Atlassian's products and services.

Status Page Light

Data residency migrations halted.

Incident Report for Atlassian

Resolved

The issue with scheduling App data residency migrations has been resolved and the service is operating normally.
Posted 8 months ago. Aug 23, 2024 - 11:15 UTC

Investigating

Data residency migrations are currently not possible for Cloud customers. If you attempt a Data residency migration, you will encounter an error message, “We are unable to schedule your move” when you get to the “Review and submit your request” page.
An update will be shared here as soon as this service is resumed.
Posted 8 months ago. Aug 20, 2024 - 11:46 UTC