Failure on Media Services
Incident Report for Atlassian
Resolved
This issue has been resolved.
Please reach out to support through support.atlassian.com if you are still experiencing any problems.
Posted over 1 year ago. Sep 22, 2017 - 02:11 UTC
Monitoring
We have resolved the issues related to download and upload attachments on Cloud Applications.
Please reach out to support through support.atlassian.com if you are still experiencing any problems.
Posted over 1 year ago. Sep 22, 2017 - 01:29 UTC
Update
Confluence Cloud continues to be impacted by issues related to attachments and page rendering. All other Atlassian Cloud services are no longer impacted by this incident. Engineers are actively working on a fix for Confluence Cloud.
Posted over 1 year ago. Sep 21, 2017 - 22:32 UTC
Investigating
Customers using Confluence are still experiencing issues to download and upload attachments, as also loading pages with attachments. Our engineering team is looking into this specific issue now.
Posted over 1 year ago. Sep 21, 2017 - 20:32 UTC
Monitoring
We apologize for the inconvenience, our engineers have completed the mitigation work and have confirmed the file uploads and attachments services are back online. We continue to monitor the system to ensure normal operations.
Posted over 1 year ago. Sep 21, 2017 - 19:23 UTC
Update
We apologize for the inconvenience, thank you for your patience as our engineering teams have been working on restoring the Media Service.  We have some actions to mitigate the issue in place and we are continuing to monitor the service.
Posted over 1 year ago. Sep 21, 2017 - 18:37 UTC
Update
We are aware the current incident can also affect the overall usability rather than attachments, such as Confluence pages not loading. We are working with the highest priority to recover this service, we do apologize for any disruptiveness this issue is causing.
Posted over 1 year ago. Sep 21, 2017 - 17:14 UTC
Update
The engineering teams are still working on a fix to address the file downloads and upload attachments on Cloud Applications ( Jira / Confluence / Stride / LFS on BitBucket )
Posted over 1 year ago. Sep 21, 2017 - 15:58 UTC
Investigating
Some customers are facing issues to download and upload attachments on Cloud Applications (Jira/Confluence). We are currently working to restore the services.
Posted over 1 year ago. Sep 21, 2017 - 14:57 UTC
This incident affected: Confluence Cloud (Confluence Cloud).