A subset of Jira Cloud sites are experiencing performance degradation
Incident Report for Atlassian
Resolved
Our engineering team identified the fault and a fix was applied. This issue is now resolved.
Posted 6 months ago. May 15, 2018 - 13:56 UTC
Investigating
Some of our Jira Cloud customers are experiencing consistently slow service with intermittent timeouts. We are working on identifying the fault and implement a fix as soon as possible.
Posted 6 months ago. May 15, 2018 - 13:16 UTC
This incident affected: Jira Cloud (Jira Cloud APIs, Jira Cloud).