JIRA sidebar and scrolling through JIRA issues not functioning correctly
Incident Report for Atlassian
Resolved
This issue is can be considered resolved.
Posted over 1 year ago. Aug 31, 2017 - 08:24 UTC
Monitoring
Our engineering team has found the root cause and the issue should not be affecting any customers at this point.

We will continue to monitor this issue for the next hours.
Posted over 1 year ago. Aug 29, 2017 - 10:52 UTC
Investigating
Following reports starting at 8:00 UTC, Atlassian Cloud customers are experiencing issues with displaying the JIRA side bar and scrolling through JIRA issues.

Our engineering team is currently working on finding the root cause. We will provide with an update once we have more details.
Posted over 1 year ago. Aug 29, 2017 - 10:28 UTC
This incident affected: Jira Cloud (Jira Cloud).