Attachment upload/download unavailable for some of the JIRA and Confluence Cloud Customer
Incident Report for Atlassian
Resolved
After extensive monitoring the engineering team is confident this is now resolved . We are closing this incident.
Posted about 2 years ago. Jan 18, 2017 - 12:01 UTC
Monitoring
Our engineering team identified the failure and have rectified the situation. All services have returned to normal and we continue to monitor this incident closely.
Posted about 2 years ago. Jan 18, 2017 - 09:39 UTC
Investigating
Our Engineering team has responded to alerts of attachments failing to upload and download. The team is working to resolve the issue. We apologize for the service interruption.
Posted about 2 years ago. Jan 18, 2017 - 09:01 UTC
This incident affected: Confluence Cloud (Confluence Cloud) and Jira Cloud (Jira Cloud).