Jira Cloud Web-hooks Failures
Incident Report for Atlassian
Resolved
We have identified and implemented a fix to the web-hooks / post function failures. Service has been restored.
Posted 3 months ago. Dec 28, 2018 - 23:47 UTC
Identified
We have confirmed that there is a problem with web hooks / post functions in Jira Cloud affecting approximately 20% of requests. We are working to identify the root cause and get a fix out as soon as possible.
Posted 3 months ago. Dec 28, 2018 - 21:11 UTC
Investigating
We're currently investigating an issue related to Jira Cloud Web-hooks failures.
Posted 3 months ago. Dec 28, 2018 - 18:52 UTC
This incident affected: Jira Cloud (Jira Cloud APIs, Jira Cloud).